JPCERT コーディネーションセンター

安全・安心なIT社会のための、国内・国際連携を支援する

お問い合わせ 採用情報 サイトマップ English

Home > 情報提供 > 注意喚起 > 2012 > Adobe Reader 及び Acrobat の脆弱性に関する注意喚起

最終更新: 2012-01-11

Adobe Reader 及び Acrobat の脆弱性に関する注意喚起


各位

                                                   JPCERT-AT-2012-0003
                                                             JPCERT/CC
                                                            2012-01-11

                  <<< JPCERT/CC Alert 2012-01-11 >>>

          Adobe Reader 及び Acrobat の脆弱性に関する注意喚起

            https://www.jpcert.or.jp/at/2012/at120003.html


I. 概要

  PDF ファイル閲覧ソフトウエア Adobe Reader 及び PDF ファイル作成・変換
ソフトウエア Adobe Acrobat には複数の脆弱性があります。結果として、遠隔
の第三者が細工した PDF ファイル等をユーザに開かせることで Adobe Reader
や Acrobat を不正終了させたり、ユーザの PC 上で任意のコードを実行させた
りする可能性があります。

    Adobe Security Bulletins APSB12-01
    Security updates available for Adobe Reader and Acrobat
    http://www.adobe.com/support/security/bulletins/apsb12-01.html

  なお、今回のセキュリティアップデートでは、APSB11-28、APSB11-30 に含ま
れていなかった Adobe Reader X、Acrobat X の修正が含まれています。詳細に
ついては、以下のアドバイザリをご参照ください。

    Adobe Security Bulletins APSB11-28 (2011年11月10日公開)
    Adobe Flash Player用セキュリティアップデート公開
    http://www.adobe.com/jp/support/security/bulletins/apsb11-28.html

    Adobe Security Bulletins APSB11-30 (2011年12月16日公開)
    Windows 版 Adobe Reader 9.x および Acrobat 9.x に関するセキュリティアップデート公開 (日本語抄訳)
    http://kb2.adobe.com/jp/cps/927/cpsid_92703.html


II. 対象

  対象となる製品とバージョンは以下の通りです。

  - Adobe Reader 9.4.7 及びそれ以前
  - Adobe Reader X (10.1.1) 及びそれ以前
  - Adobe Acrobat 9.4.7 及びそれ以前
  - Adobe Acrobat X (10.1.1) 及びそれ以前

詳細は、Adobe Systems 社の情報をご確認ください。


III. 対策

  Adobe Systems 社より提供されている修正済みソフトウエアを適用してくだ
さい。 Adobe Reader 及び Acrobat の起動後、メニューの"ヘルプ (H)" ->
"アップデートの有無をチェック (U)" をクリックすることで製品の更新が可
能です。

  更新が不可能な場合は、以下の URL から 最新の Adobe Reader 及び
Acrobat をダウンロードしてください。

    Adobe.com - New downloads
    http://www.adobe.com/support/downloads/new.jsp

  詳細については、Adobe Systems 社からの情報を参照してください。


IV. 参考情報

    Adobe Security Bulletins APSB12-01
    Security updates available for Adobe Reader and Acrobat
    http://www.adobe.com/support/security/bulletins/apsb12-01.html

    JPCERT-AT-2011-0030
    Adobe Flash Player の脆弱性に関する注意喚起
    https://www.jpcert.or.jp/at/2011/at110030.html

    JPCERT-AT-2011-0034
    Adobe Reader 及び Acrobat の脆弱性に関する注意喚起
    https://www.jpcert.or.jp/at/2011/at110034.html


  今回の件につきまして当方まで提供いただける情報がございましたら、ご連
絡ください。

======================================================================
一般社団法人 JPCERT コーディネーションセンター (JPCERT/CC)
MAIL: info@jpcert.or.jp
TEL: 03-3518-4600  FAX: 03-3518-4602
https://www.jpcert.or.jp/

Topへ

CSIRTマテリアル
パスワードリスト攻撃による不正ログイン防止
CSIRTマテリアル
Follow jpcert on Twitter
blog_banner_english